summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorPixel <Pixel>2001-05-02 00:18:08 +0000
committerPixel <Pixel>2001-05-02 00:18:08 +0000
commit064a422245f2ef4e881f50350dbbf686283ae310 (patch)
treed6043c3fd05a3f0842ac67cf6f72fa82ddb3e347 /configure.in
parent7dd4d0c7b11f8341fc4f7c357273c4d14f6bb237 (diff)
Pouet
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in9
1 files changed, 9 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index e2f10e6..c11916c 100644
--- a/configure.in
+++ b/configure.in
@@ -24,6 +24,15 @@ AM_CONFIG_HEADER(config.h)
AM_MAINTAINER_MODE
+AC_ARG_WITH(debug,
+[ --with-debug enable debug info],
+[ with_debug=$withval; ],
+[ with_debug=no; ])
+
+if test x$with_debug = xyes; then
+ AC_DEFINE(DEBUG)
+fi
+
dnl Checks for programs.
AC_PROG_CXX
AC_PROG_AWK