summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorroot <root>2008-06-16 12:32:11 +0000
committerroot <root>2008-06-16 12:32:11 +0000
commit7e75d89885151e2b1694e37e41da3b3401ed431e (patch)
tree0be5b6af819bc57e4028311c0ad75093ff15d91c /Makefile.am
parent7b11b4c521847e600cd1085dbbf1dda0a43b8732 (diff)
*** empty log message ***
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 0000000..857d26b
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,15 @@
+AUTOMAKE_OPTIONS = foreign no-dependencies
+
+VERSION_INFO = 1:0
+
+EXTRA_DIST = LICENSE Changes autogen.sh
+
+#man_MANS = ev.3
+
+include_HEADERS = eio.h
+
+lib_LTLIBRARIES = libeio.la
+
+libeio_la_SOURCES = eio.c xthread.h config.h
+libeio_la_LDFLAGS = -version-info $(VERSION_INFO)
+