summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorroot <root>2007-12-14 21:07:13 +0000
committerroot <root>2007-12-14 21:07:13 +0000
commitef0fb5651bf6799d3100082b97a677d329beb4b8 (patch)
tree60f843dccbf283ae24fc4e72c00cffc9eb9fb51e /configure.ac
parenta8684f27314b91d2f28f646304ef5e7ee0ec91f4 (diff)
*** empty log message ***rel-1_85
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac17
1 files changed, 17 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
new file mode 100644
index 0000000..13e627e
--- /dev/null
+++ b/configure.ac
@@ -0,0 +1,17 @@
+AC_INIT(ev_epoll.c)
+
+AM_INIT_AUTOMAKE(libev,1.85)
+AM_CONFIG_HEADER(config.h)
+AM_MAINTAINER_MODE
+
+AC_PROG_CC
+AC_PROG_INSTALL
+AC_PROG_LIBTOOL
+
+if test "x$GCC" = xyes ; then
+ CFLAGS="$CFLAGS -O3"
+fi
+
+m4_include([libev.m4])
+
+AC_OUTPUT(Makefile)