summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorpixel <pixel>2002-12-01 16:09:10 +0000
committerpixel <pixel>2002-12-01 16:09:10 +0000
commit2b47237b6fc07afb5c5a30b484283c69865a24b6 (patch)
tree7d14ec7c1ead967c9c9d8cf3f7886ae04df72a73 /lib/Makefile.am
parented0ed93bc9a64412c04a73938b04079cad95c4af (diff)
Syncinc...
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 3560bdc..3e921e6 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -1,7 +1,7 @@
localedir = $(datadir)/locale
DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@
-AM_CFLAGS = -O3 -Wall -Wstrict-prototypes
-AM_CXXFLAGS = -O3 -Wall -Wstrict-prototypes
+AM_CFLAGS = -O3 -Wall -Wstrict-prototypes -g
+AM_CXXFLAGS = -O3 -Wall -Wstrict-prototypes -g
INCLUDES = -I.. -I../include -I$(includedir)
lib_LTLIBRARIES = libBaltisot.la
@@ -9,4 +9,4 @@ libBaltisot_la_SOURCES = Action.cc Buffer.cc checkargs.c Confirm.cc CopyJob.cc \
datecalc.c Exceptions.cc Form.cc Handle.cc HttpServ.cc Image.cc InPipe.cc \
Input.cc IRC.cc Menu.cc Message.cc OutPipe.cc Output.cc ReadJob.cc Regex.cc \
Socket.cc String.cc Table.cc Task.cc TaskMan.cc Variables.cc generic.cc \
-fileutils.cc
+fileutils.cc Main.cc