summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 4e790cf..e923faa 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -2,8 +2,8 @@ SUBDIRS = datas
localedir = $(datadir)/locale
DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@
-AM_CFLAGS = -O3 -Wall -Wstrict-prototypes
-AM_CXXFLAGS = -O3 -Wall -Wstrict-prototypes
+AM_CFLAGS = -O3 -Wall -Wstrict-prototypes -g
+AM_CXXFLAGS = -O3 -Wall -Wstrict-prototypes -g
INCLUDES = -I.. -I../include -I$(includedir)
bin_PROGRAMS = Baltisot
@@ -14,7 +14,7 @@ bin_PROGRAMS = Baltisot
Baltisot_SOURCES = Main.cc
-LDADD = ../lib/libBaltisot.la
+LDADD = ../lib/libBaltisot.la -lefence
Baltisot_LDADD = $(LDADD)