summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorPixel <>2001-04-17 04:45:43 +0000
committerPixel <>2001-04-17 04:45:43 +0000
commitc0dafd7b9e9092621f1f1e018d458ef682241b72 (patch)
tree658de937d1576e2448be9dacecdcf23a56de6357 /doc/Makefile.am
parent5d214e711251ab08ddec5ffd22a3eafba450521a (diff)
Makefile
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am16
1 files changed, 15 insertions, 1 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 54d0db0..d707057 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -1 +1,15 @@
-EXTRA_DIST = Dumb.doc.fr
+EXTRA_DIST = registres.txt archi.tex bib.tex compilateur.tex conclusion.tex description.tex encodage.tex exemples.tex extensions.tex intro.tex manuel.tex probs.tex simulateur.tex Makefile.doc
+
+all: archi.ps
+
+source.tex:
+ make -f Makefile.doc source
+
+archi.dvi: archi.tex bib.tex compilateur.tex conclusion.tex description.tex encodage.tex exemples.tex extensions.tex intro.tex manuel.tex probs.tex simulateur.tex source.tex
+ make -f Makefile.doc
+
+archi.ps: archi.dvi
+ make -f Makefile.doc archi.ps
+
+clean:
+ make -f Makefile.doc clean