summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorPixel <>2001-04-01 12:36:50 +0000
committerPixel <>2001-04-01 12:36:50 +0000
commit8212d25ba09a7fdf1938a1992022a0143d29e05b (patch)
treebedd5f49afe9d2a74cdb7436ac1bce1151fe6d0e /lib/Makefile.am
parent4837528241a8f05ce2ca1fcdf35ea60b27728fb3 (diff)
Exceptions
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 4d66b47..b463138 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -4,7 +4,7 @@ AM_CFLAGS = -O3 -Wall -Wstrict-prototypes $(CFLAGS)
INCLUDES = -I. -I.. -I$(includedir) -I../include
lib_LTLIBRARIES = libCompilo.la
-libCompilo_la_SOURCES = assembler.c parser.c meta.c numbers.c hash.h
+libCompilo_la_SOURCES = assembler.c parser.c meta.c numbers.c hash.c exceptions.c
libCompilo_la_LDFLAGS = -version-info $(ProjetArchi_VERSION_INFO)