summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorPixel <>2001-04-17 03:20:16 +0000
committerPixel <>2001-04-17 03:20:16 +0000
commita856126fe7e965bc80d17690732ee58343a655d3 (patch)
tree5464a45d4ef03e2efdcc7788de31226832a0a45c /lib/Makefile.am
parentf12eda64018215310e5d563ebaf9fe4d46db24ff (diff)
Pouearf
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index a50e586..ef6b180 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -8,6 +8,8 @@ libCompilo_la_SOURCES = assembler.c parser.c meta.c numbers.c hash.c exceptions.
libSimul_la_SOURCES = alu.c simulator.c exceptions.c fpu.c interne.c memoire.c registre.c terminal.c
libLinker_la_SOURCES = linker.c exceptions.c hash.c
+libLinker_la_CFLAGS = -DDEBUG
+
libCompilo_la_LDFLAGS = -version-info $(ProjetArchi_VERSION_INFO)
libSimul_la_LFDLAGS = -version-info $(ProjetArchi_VERSION_INFO)
libLinker_la_LDFLAGS = -version-info $(ProjetArchi_VERSION_INFO)