summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorbiouman <>2001-04-15 11:20:38 +0000
committerbiouman <>2001-04-15 11:20:38 +0000
commitdcc24c3645b3878bf3454345dbcfdf7ef1a0ba10 (patch)
tree1025dd726c5f75eed5e021a98acf97e6a785916f /lib/Makefile.am
parent9e44b6dca12c57022d66bd1fe7e9b50c3d741389 (diff)
*** empty log message ***
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index f6172b3..b760f64 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -5,7 +5,7 @@ INCLUDES = -I. -I.. -I$(includedir) -I../include
lib_LTLIBRARIES = libCompilo.la libSimul.la
libCompilo_la_SOURCES = assembler.c parser.c meta.c numbers.c hash.c exceptions.c
-libSimul_la_SOURCES = alu.c archi.c exceptions.c fpu.c interne.c memoire.c registre.c
+libSimul_la_SOURCES = alu.c simulator.c exceptions.c fpu.c interne.c memoire.c registre.c
libCompilo_la_LDFLAGS = -version-info $(ProjetArchi_VERSION_INFO)
libSimul_la_LFDLAGS = -version-info $(ProjetArchi_VERSION_INFO)