summaryrefslogtreecommitdiff
path: root/Cpu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Cpu/Makefile')
-rw-r--r--Cpu/Makefile16
1 files changed, 16 insertions, 0 deletions
diff --git a/Cpu/Makefile b/Cpu/Makefile
new file mode 100644
index 0000000..87835d6
--- /dev/null
+++ b/Cpu/Makefile
@@ -0,0 +1,16 @@
+TARGET = Cpu.a
+
+SRCS = \
+cpu.cpp \
+cpu-mips.cpp \
+
+SPATH =
+
+CPPFLAGS = -I. -I../Database -I../Database/internals
+
+include ../Makefile.cfg
+
+$(TARGET): $(OBJS)
+ $(AR) $@ $^
+
+-include $(DEPS)