summaryrefslogtreecommitdiff
path: root/Engine/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Engine/Makefile')
-rw-r--r--Engine/Makefile15
1 files changed, 15 insertions, 0 deletions
diff --git a/Engine/Makefile b/Engine/Makefile
new file mode 100644
index 0000000..55c1046
--- /dev/null
+++ b/Engine/Makefile
@@ -0,0 +1,15 @@
+TARGET = Engine.a
+
+SRCS = \
+crawler.cpp \
+
+SPATH =
+
+CPPFLAGS = -I. -I../Database -I../Database/internals
+
+include ../Makefile.cfg
+
+$(TARGET): $(OBJS)
+ $(AR) $@ $^
+
+-include $(DEPS)