summaryrefslogtreecommitdiff
path: root/externals/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'externals/Makefile')
-rw-r--r--externals/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/externals/Makefile b/externals/Makefile
new file mode 100644
index 0000000..57d7d16
--- /dev/null
+++ b/externals/Makefile
@@ -0,0 +1,24 @@
+TARGET = externals.a
+
+SRCS = \
+Handle.cpp \
+String.cpp \
+Exceptions.cpp \
+Input.cpp \
+Output.cpp \
+Buffer.cpp \
+generic.cpp \
+checkargs.c \
+datecalc.c \
+hashtab.c \
+lookupa.c \
+recycle.c \
+
+SPATH = Base/lib
+
+include ../Makefile.cfg
+
+$(TARGET): $(OBJS)
+ $(AR) $@ $^
+
+-include $(DEPS)