summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorpixel <pixel>2003-03-14 02:05:15 +0000
committerpixel <pixel>2003-03-14 02:05:15 +0000
commitff05e0d8437c50e86229a79b99c8f1ae0ffe773f (patch)
tree4b53d22ecd227fb8ba9e0c653106774f9a99a27f /lib/Makefile.am
parentc9437871835f2472e40a9051704b4e20f48ed067 (diff)
Creating shapes
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 54077cc..269a346 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -5,5 +5,6 @@ LIBS = @SDL_LIBS@ @BALTISOT_LIBS@
INCLUDES = -I.. -I../include -I$(includedir)
lib_LTLIBRARIES = libmogltk.la
-libmogltk_la_SOURCES = engine.cc glbase.cc glfont.cc gltexture.cc sprite.cc
+libmogltk_la_SOURCES = engine.cc glbase.cc glfont.cc gltexture.cc glshape.cc \
+glwidgets.cc sprite.cc