summaryrefslogtreecommitdiff
path: root/Lua/Makefile
diff options
context:
space:
mode:
authorNicolas "Pixel" Noble <pixel@nobis-crew.org>2009-09-21 01:52:53 +0200
committerNicolas "Pixel" Noble <pixel@nobis-crew.org>2009-09-21 01:52:53 +0200
commit2fa3e53855dd12c13560dbe7da19eac7b90a3b29 (patch)
tree636feb35d4f28d4527501310f2f63994b170d466 /Lua/Makefile
parent1f7ca9fd3964481318bbaddfb39acc5de8c7d65d (diff)
Adding more skeletons
Diffstat (limited to 'Lua/Makefile')
-rw-r--r--Lua/Makefile15
1 files changed, 15 insertions, 0 deletions
diff --git a/Lua/Makefile b/Lua/Makefile
new file mode 100644
index 0000000..27b875e
--- /dev/null
+++ b/Lua/Makefile
@@ -0,0 +1,15 @@
+TARGET = Lua.a
+
+SRCS = \
+lua-engine.cpp \
+
+SPATH =
+
+CPPFLAGS = -I. -I../Database -I../Database/internals -I../Engine
+
+include ../Makefile.cfg
+
+$(TARGET): $(OBJS)
+ $(AR) $@ $^
+
+-include $(DEPS)