summaryrefslogtreecommitdiff
path: root/Lua/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Lua/Makefile')
-rw-r--r--Lua/Makefile15
1 files changed, 15 insertions, 0 deletions
diff --git a/Lua/Makefile b/Lua/Makefile
new file mode 100644
index 0000000..27b875e
--- /dev/null
+++ b/Lua/Makefile
@@ -0,0 +1,15 @@
+TARGET = Lua.a
+
+SRCS = \
+lua-engine.cpp \
+
+SPATH =
+
+CPPFLAGS = -I. -I../Database -I../Database/internals -I../Engine
+
+include ../Makefile.cfg
+
+$(TARGET): $(OBJS)
+ $(AR) $@ $^
+
+-include $(DEPS)