summaryrefslogtreecommitdiff
path: root/Utils/Makefile
diff options
context:
space:
mode:
authorNicolas "Pixel" Noble <pixel@nobis-crew.org>2009-09-20 23:10:31 +0200
committerNicolas "Pixel" Noble <pixel@nobis-crew.org>2009-09-20 23:10:31 +0200
commit1f7ca9fd3964481318bbaddfb39acc5de8c7d65d (patch)
treef13ae2ddd03c23d81157b86bf9305de36a5ace60 /Utils/Makefile
parenteb3bf203a14e81735d6f74467541a6500a3bdf86 (diff)
Basic makefile structure; making the project at least compilable.
Diffstat (limited to 'Utils/Makefile')
-rw-r--r--Utils/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/Utils/Makefile b/Utils/Makefile
new file mode 100644
index 0000000..1b001a8
--- /dev/null
+++ b/Utils/Makefile
@@ -0,0 +1,13 @@
+TARGET = Utils.a
+
+SRCS = \
+log.cpp \
+
+CPPFLAGS = -I.
+
+include ../Makefile.cfg
+
+$(TARGET): $(OBJS)
+ $(AR) $@ $^
+
+-include $(DEPS)