summaryrefslogtreecommitdiff
path: root/Utils/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Utils/Makefile')
-rw-r--r--Utils/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/Utils/Makefile b/Utils/Makefile
new file mode 100644
index 0000000..1b001a8
--- /dev/null
+++ b/Utils/Makefile
@@ -0,0 +1,13 @@
+TARGET = Utils.a
+
+SRCS = \
+log.cpp \
+
+CPPFLAGS = -I.
+
+include ../Makefile.cfg
+
+$(TARGET): $(OBJS)
+ $(AR) $@ $^
+
+-include $(DEPS)