summaryrefslogtreecommitdiff
path: root/Database/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Database/Makefile')
-rw-r--r--Database/Makefile17
1 files changed, 17 insertions, 0 deletions
diff --git a/Database/Makefile b/Database/Makefile
new file mode 100644
index 0000000..4e6b2ff
--- /dev/null
+++ b/Database/Makefile
@@ -0,0 +1,17 @@
+TARGET = Database.a
+
+SRCS = \
+database-internal.cpp \
+database-references.cpp \
+database-segment.cpp \
+
+SPATH = internals
+
+CPPFLAGS = -Iinternals -I.
+
+include ../Makefile.cfg
+
+$(TARGET): $(OBJS)
+ $(AR) $@ $^
+
+-include $(DEPS)