summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorpixel <pixel>2002-12-09 01:39:02 +0000
committerpixel <pixel>2002-12-09 01:39:02 +0000
commit8125f1f4ee8215a4486acd514b1c96a2957fa809 (patch)
tree37a3e2dbe1ac003ad33e684f5a953af159d207f4 /src/Makefile.am
parent4fde43181e0c726a1e0de1e26ffe1983774d1ed0 (diff)
zou, some changes.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e69de29..59b7e19 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -0,0 +1,12 @@
+localedir = $(datadir)/locale
+DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@
+AM_CPPFLAGS = -Wall -Wstrict-prototypes @SDL_CFLAGS@ @BALTISOT_CFLAGS@
+INCLUDES = -I.. -I../include -I$(includedir)
+
+noinst_PROGRAMS = test
+
+test_SOURCES = test.cc
+
+LDADD = ../lib/libmogltk.la -lefence
+
+test_LDADD = $(LDADD)