summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index e69de29..59b7e19 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -0,0 +1,12 @@
+localedir = $(datadir)/locale
+DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@
+AM_CPPFLAGS = -Wall -Wstrict-prototypes @SDL_CFLAGS@ @BALTISOT_CFLAGS@
+INCLUDES = -I.. -I../include -I$(includedir)
+
+noinst_PROGRAMS = test
+
+test_SOURCES = test.cc
+
+LDADD = ../lib/libmogltk.la -lefence
+
+test_LDADD = $(LDADD)